Followed the instructions at this link: https://github.com/AugurProject/augur-ui/blob/master/docs/dev-local-node.md

I deployed the latest version of the containers with existing markets. I ran the UI and was able to access the marketplace as the address that deployed all the markets. I tried to create a new market, and submitted the transaction with metamask, but the notification bell at the top right of the GUI just says "pending" forever. Further, it says that the transaction was submitted 3 months ago.

How can I get the transactions to successfully go through and create a new market?

This may end up being a more complicated issue so I would recommend coming to the Augur discord and discussing it there.

That said you want to ensure your metamask is connected to your locally running ethereum node and you are using an account with ETH and REP. Once you've confirmed that is the case you should reset your metamask tx history for the account since you will get nonces out of order across instance resets.

If after confirming your configuration you still get unlimited pending it may be some more complicated issue which we can likely help with in a more fluid communication channel (discord).

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.